Notifications Not Processing as Expected

Incident Report for SureCloud

Resolved

This incident has now been resolved
Posted May 29, 2025 - 12:25 BST

Monitoring

The issue has now been resolved, and we are actively monitoring the system to ensure continued stability. A summary of the root cause will be shared shortly.
Posted May 29, 2025 - 12:23 BST

Identified

We've identified the root cause of the issue affecting notification processing and are actively working on a fix.
Posted May 29, 2025 - 11:13 BST

Investigating

We’re aware of reports that some notifications are not being delivered as expected and are currently investigating to determine the cause.
Posted May 29, 2025 - 11:11 BST
This incident affected: Platform (API).